Blog

Problems with SellerDeck & IE v11

. By Angi. In Browsers, Ecommerce

The folks at SellerDeck have just announced a bug with the latest version of Internet Explorer (IE) which seriously affects data uploading via their (SellerDeck’s) e-commerce software.

How the problem manifests itself

With Internet Explorer v11 installed, SellerDeck will, during site updating, fail with an error message whilst “sending the merge request”.

sellerdeck-error

Who it affects

Windows 7 & 8 users of Actinic/SellerDeck who also have Internet Explorer v11 installed.

Users of Windows XP, Vista and earlier needn’t be concerned as Internet Explorer v11 is only supported from the Windows 7 operating system and up.

What the solutions are

The easiest course of action at this stage is to simply NOT install version 11 of Internet Explorer. The latest two versions of the SellerDeck software (v11 and 2013) have suitably patched new production releases on the way in the next few weeks.

For those using an earlier version of SellerDeck (or Actinic) on Windows 7 or 8 though, the advice is to either:

  • Upgrade to the latest version of SellerDeck (once the production release is available)
  • Downgrade Internet Explorer to version 10
  • Move your SellerDeck / Actinic installation to another PC (with a more suitable environment)

Note that only SellerDeck 2013 and SellerDeck v11 are currently supported by SellerDeck (the company), so no new patched releases for earlier software versions will be made available now or in the future.

What to do if you’re having this problem right now

If you’re already one of our Actinic / SellerDeck customers, send us a help request via support@oxlink.net.

New customers, give us a call on 01865 361696 to discuss support contract options.

Want to talk to us?

We'd love to hear from you, call us today on 01865 361 696.

Contact us »